Provation Apex is currently experiencing technical difficulties

Incident Report for Provation

Resolved

Provation Apex has fully recovered. We apologize for the inconvenience.
Posted Oct 29, 2025 - 15:35 CDT

Monitoring

Mitigation steps have been deployed and make take up to 4 hours for all nodes to be restored; we are monitoring and will have an update in the next 2 hours or sooner.
Posted Oct 29, 2025 - 15:00 CDT

Investigating

We are monitoring services gradually coming back online. We will provide an update in 60 minutes.
Posted Oct 29, 2025 - 13:53 CDT

Update

Our hosting Provider has taken several concurrent mitigation actions. We will provide an update in the next 60 minutes.
Posted Oct 29, 2025 - 12:56 CDT

Update

We have confirmed that our hosting provider began experiencing DNS issues, which resulted in some service availability degradation. As a result, customers may encounter difficulties accessing the Provation Apex portal.

We will provide more information within the next 60 minutes or sooner.
Posted Oct 29, 2025 - 11:59 CDT

Identified

Provation Apex is currently experiencing an outage and may not be reached. Investigation is underway. New information will be posted here as it becomes available.

Please reference this link for Apex Desktop App offline mode instructions -

Offline Mode Instructions

Do you use Olympus CV-190 scope processors? If so, reference this guide to capture images into Provation Apex from your scope processor.

Import Images from Olympus CV-190

Click the "Subscribe to Updates" button on this page to get email updates sent to your inbox whenever a change is made to this page.
Posted Oct 29, 2025 - 11:05 CDT
This incident affected: Provation Apex.